Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
  1. #11
    Senior Member daetr1's Avatar
    Join Date
    Sep 2013
    Location
    Bergamo
    Posts
    722
    Post Thanks / Like
    Feedback Score
    0
    Ciao,se hai la classica pompa Mikuni trovi in vendita il kit di membrane di ricambio poi a sostituirle impieghi un attimo.

  2. #12
    Passante BGMC17's Avatar
    Join Date
    May 2020
    Posts
    24
    Post Thanks / Like
    Feedback Score
    0
    [QUOTE = daetr1; 357.472] Ciao, se hai la classica pompa Mikuni trovi in vendita il kit di membrana di ricambio poi un sostituirle impieghi Un attimo [/ QUOTE].

    This e La Situazione! Ho allegato le foto, spero si vedano ... Immagino siano da cambiare, no?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20200511_122532.jpg 
Views:	27 
Size:	72.5 KB 
ID:	30870   Click image for larger version. 

Name:	20200511_122914.jpg 
Views:	25 
Size:	89.5 KB 
ID:	30871   Click image for larger version. 

Name:	20200511_122625.jpg 
Views:	29 
Size:	52.2 KB 
ID:	30872   Click image for larger version. 

Name:	20200511_122600.jpg 
Views:	27 
Size:	48.0 KB 
ID:	30873   Click image for larger version. 

Name:	20200511_122815.jpg 
Views:	25 
Size:	84.5 KB 
ID:	30874  

    Last edited by BGMC17; 11-05-2020 at 13: 53.

  3. #13
    Senior Member daetr1's Avatar
    Join Date
    Sep 2013
    Location
    Bergamo
    Posts
    722
    Post Thanks / Like
    Feedback Score
    0
    Difficile valutare ad occhio,conviene cambiarle già che è aperta.Nel kit trovi tutto quanto.Ciao buona serata

  4. #14
    Passante BGMC17's Avatar
    Join Date
    May 2020
    Posts
    24
    Post Thanks / Like
    Feedback Score
    0
    Ok, kit per la revisione ordinato insieme ai componenti per la carburazione consigliata da jak43!

    Nel frattempo mi sono reso conto che la mia pompa mikuni "fluttuava" in giro tra il motore ed il telaio (allego foto) ed allora ho pensato di prendere spunto da qualche immagine trovata sul web ed ho fabbricato un supporto che spero vada bene (allego foto).

    Parlando con un ragazzo ho scoperto che potrebbero essere altri mille problemi come ad esempio la fasatura della valvola, l'anticipo errato oppure un pistone fuori tollerenza. Spero vivamente che sia la pompa perchè altrimenti non saprei da dove cominciare!!!

    Click image for larger version. 

Name:	Screenshot_20200513-154602_Gallery.jpg 
Views:	22 
Size:	58.3 KB 
ID:	30880Click image for larger version. 

Name:	20200513_154057.jpg 
Views:	28 
Size:	58.7 KB 
ID:	30881
    Last edited by BGMC17; 13-05-2020 at 16: 25.

  5. #15
    Senior Member Turbyna's Avatar
    Join Date
    Oct 2009
    Location
    Gravellona Toce (VB)
    Posts
    1,188
    Post Thanks / Like
    Feedback Score
    2 (100%)
    È meglio se usi gli antivibranti per fissare la pompa (i silent block con il doppio filetto e il corpo centrale in gomma), così è troppo rigida

  6. #16
    Passante BGMC17's Avatar
    Join Date
    May 2020
    Posts
    24
    Post Thanks / Like
    Feedback Score
    0
    Quote Originally Posted by Turbyna View Post
    È meglio se usi gli antivibranti per fissare la pompa (i silent block con il doppio filetto e il corpo centrale in gomma), così è troppo rigida
    Grazie Turbyna, ordinerò anche quelli. Per il momento ho usato quelle guarnizioni da idraulico impilandole una sull'altra in modo che stringendo il dado si comprimessero tra loro replicando la funzione del silente block ma è sicuramente meglio usarne uno vero come suggerisci tu.

    Forse però ho trovato il vero problema. Credo che la pompa fosse collegata male e credo che sia stata questo l'origine della mancata accensione a spinta.

    Leggendo altri post ho capito come si collega in maniera corretta e credo che il tubo del serbatoio col pescante invece di essere collegato alla pompa fosse connesso direttamente al carburatore e di conseguenza credo che il tubo del recupero fosse collegato alla pompa nel beccuccio con la freccia in entrata.

    Spero di essermi spiegato...

  7. #17
    Passante BGMC17's Avatar
    Join Date
    May 2020
    Posts
    24
    Post Thanks / Like
    Feedback Score
    0
    Ok ho ricontrollato e mi correggo: prima di smontare tutto ho fatto delle foto. Nella prima foto che allego il tubo diretto della benzina per intenderci quello col pescante è collegato al beccuccio con la freccia in entrata, perciò credo sia sia corretto. L'altro tubo, ovvero quello del recupero è collegato al secondo beccuccio del carburatore. Credo di aver capito che non è la maniera corretta di collegare la pompa.
    Click image for larger version. 

Name:	WhatsApp Image 2020-05-15 at 09.50.11 (1).jpg 
Views:	26 
Size:	58.0 KB 
ID:	30882
    Nella seconda foto che allego puoi vedere il nuovo collegamento, quello che secondo i post che ho letto è essere corretto per chi come me usa un carburatore pbhe 30. Il tubo diretto della benzina è rimasto nella stessa posizione mentre il beccuccio di sinistra è collegato ad una Tua a sua volta collega i due tubi ai beccucci del carburatore. Il beccuccio di destra della pompa mikuni è invece collegato al tubo di recupero che va nel serbatoio.
    Click image for larger version. 

Name:	WhatsApp Image 2020-05-15 at 09.50.11.jpg 
Views:	26 
Size:	55.5 KB 
ID:	30883
    Amesso che mi è spiegato, sono riusciti a collegare tutto correttamente?
    Last edited by BGMC17; 15-05-2020 at 10: 11.

  8. #18
    Passante BGMC17's Avatar
    Join Date
    May 2020
    Posts
    24
    Post Thanks / Like
    Feedback Score
    0
    Ok ragazzi sto diventando pazzo! Ho rimesso tutto com'era in principio. Leggendo e rileggendo le altre discussioni credo che fosse tutto corretto per com'era.

    Click image for larger version. 

Name:	WhatsApp Image 2020-05-15 at 10.10.49.jpg 
Views:	20 
Size:	44.4 KB 
ID:	30884

  9. #19
    Senior Member daetr1's Avatar
    Join Date
    Sep 2013
    Location
    Bergamo
    Posts
    722
    Post Thanks / Like
    Feedback Score
    0
    Ciao,dalle foto sembra corretto come dici fosse in origine,dal serbatoio arriva il tubo da inserire nella freccia in entrata,da li escono due tubi che convogliano in una y dalla quale esce un tubo che inserisce nel carburatore e dall' altro inserimento sul carburatore parte il tubo di ritorno che va al serbatoio senza più passare dalla pompa.Hai controllato il collettore di aspirazione in gomma?Se screpolato da noia

  10. #20
    Senior Member daetr1's Avatar
    Join Date
    Sep 2013
    Location
    Bergamo
    Posts
    722
    Post Thanks / Like
    Feedback Score
    0
    Per controllare anticipo e fasatura ti serve un comparatore ed un goniometro,se questi parametri non sono corretti il motore non funziona bene come dovrebbe e diventa ancora più appuntito nell erogazione

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Buonasera, mi presento!
    By paolino in forum Presentazione Utenti
    Replies: 0
    Last Post: 04-05-2019, 22: 34
  2. Buonasera a tutti!
    By gingerino in forum Presentazione Utenti
    Replies: 7
    Last Post: 16-03-2017, 21: 27
  3. Buonasera a tutti!
    By Marco Di Maio in forum Presentazione Utenti
    Replies: 4
    Last Post: 25-01-2014, 09: 23
  4. Buonasera a tutti....:)
    By sky88 in forum Presentazione Utenti
    Replies: 5
    Last Post: 19-01-2012, 10: 53
  5. buonasera a tutti
    By tonio.26 in forum Presentazione Utenti
    Replies: 6
    Last Post: 01-12-2009, 21: 45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •