Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Noob Berserk's Avatar
    Join Date
    Oct 2018
    Posts
    12
    Post Thanks / Like
    Feedback Score
    0

    Problema impianto frenante! Help!

    Buongiorno,

    Ho un impianto frenante Righetti Ridolfi (pompa KB030 pinze ma20); ho sostituito gli or su tutto l'impianto, ho fatto lo spurgo e davanti funziona bene mentre dietro non riesco a "caricare" l'impianto.

    Vi spiego i passi che ho seguito:
    1 - ho riempito il serbatoio della pompa, senza il coperchio ho tolto la vite di spurgo della pompa fin quando non è iniziato ad uscire il liquido senza più bolle, a questo punto ho chiuso la vite di spurgo della pompa.
    2 - tenendo sempre il coperchio della pompa aperto, ho aperto la vite di spurgo sinistra della pinza e tenendo la pompa più alta della pinza ho lasciato che il liquido fuoriuscisse per caduta dalla pinza fin quando non c'erano più bolle, rabboccando la pompa in modo che non pescasse aria.
    3 - stesso procedimento con la vite di spurgo destra della pinza
    4 - ho chiuso il coperchio della pompa ed ho iniziato a pinzare in modo da caricare l'impianto.... e quì ho problemi: mentre con l'impianto frenante anteriore mi sono bastate poche pinzate per "compensare" il gioco fra i pistoncini e le pastiglie, con l'impianto posteriore non funziona, i pistoncini della pinza si muovono ma tornano sempre al punto "zero" lasciando la corsa della pompa sempre al massimo, in passato mi erano bastate 4/5 pinzate per vedere la corsa della pompa ridursi velocemente invece oggi non riesco a "caricare" questo benedetto circuito.

    Quello che ho notato è che dopo tutto questo procedimento aprendo la vite di spurgo della pompa questa sembra vuota (mentre all'anteriore rimane piena)

    Qualcuno ha qualche idea?

    Spero di essere riuscito a spiegare un po il quadro della situazione.
    Grazie in anticipo a chi vorrà dedicarmi qualche minuto del suo tempo per tornare in pista a divertirmi!

  2. #2
    Member pin_ax81's Avatar
    Join Date
    May 2014
    Posts
    387
    Post Thanks / Like
    Feedback Score
    0
    al punto 2 credo sia il problema, non devi smontare la pompa per portarla più alta della pinza per poi sfruttare la caduta. probabile che manca olio o ci sarà aria.
    devi solo aprire la vaschetta e riempirla d'olio, poi premi il pedale del freno mantenendolo premuto e in contemporanea apri la vite di spurgo, ripeti per l'altra vite di spurgo.
    ti servirà una mano.

  3. #3
    Noob Berserk's Avatar
    Join Date
    Oct 2018
    Posts
    12
    Post Thanks / Like
    Feedback Score
    0
    Grazie ma in realtà ho provato anche a fare lo spurgo invece che per caduta aprendo la vite di spurgo sulla pinza, mandare giù il pedale e richiudere la vite di spurgo rilasciando il pedale solo dopo aver richiuso la vite ma non cambia nulla. Di aria non ne esce dalle pinze

  4. #4
    Member coach's Avatar
    Join Date
    Jan 2008
    Posts
    253
    Post Thanks / Like
    Feedback Score
    0
    prendi in farmacia la siringa più grande che hanno. ottime quelle per uso veterinario.
    riempi di dot4 la siringa e lo inietti dalla pinza da dietro prima a destra poi a sinistra.
    prima di fare questo fai uscire un po i pistoncini dalla pinza di modo che a fine iniezione, prima di chiudere le viti spurgo sulla pinza stessa, spingendo i pistoncini a fondo farai spurgare anche la pinza.

  5. Likes lumumba liked this post
  6. #5
    Expert Member Caligen's Avatar
    Join Date
    Sep 2009
    Posts
    2,334
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Quote Originally Posted by coach View Post
    prendi in farmacia la siringa più grande che hanno. ottime quelle per uso veterinario.
    riempi di dot4 la siringa e lo inietti dalla pinza da dietro prima a destra poi a sinistra.
    prima di fare questo fai uscire un po i pistoncini dalla pinza di modo che a fine iniezione, prima di chiudere le viti spurgo sulla pinza stessa, spingendo i pistoncini a fondo farai spurgare anche la pinza.
    Io farei (anzi lo faccio ) diverso, sempre come dice Coach ma aspiro...ovviamente con attrezzo spurgo montato sopra le pompe ...o pompa,essendo un impianto Righetti Ma20,noterai sotto la vite spurgo ,hanno un o-ring...giusto? lo mettono appositamente ,in modo che quando apri lo spurgo e aspiri con la siringa ,l'O-ring faccia tenuta e vedi se viene olio puro o bollicine ...direttamente da dentro l'impianto

  7. #6
    Expert Member ronco's Avatar
    Join Date
    Oct 2009
    Posts
    2,523
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Quote Originally Posted by coach View Post
    prendi in farmacia la siringa più grande che hanno. ottime quelle per uso veterinario.
    riempi di dot4 la siringa e lo inietti dalla pinza da dietro prima a destra poi a sinistra.
    prima di fare questo fai uscire un po i pistoncini dalla pinza di modo che a fine iniezione, prima di chiudere le viti spurgo sulla pinza stessa, spingendo i pistoncini a fondo farai spurgare anche la pinza.
    giustissimo

  8. #7
    Noob Berserk's Avatar
    Join Date
    Oct 2018
    Posts
    12
    Post Thanks / Like
    Feedback Score
    0
    Grazie a tutti per i consigli, appena posso proverò tutti i metodi che mi avete consigliato e vediamo quale sarà il vincitore! XD Intanto grazie!

  9. #8
    Senior Member lor3n7o's Avatar
    Join Date
    Aug 2010
    Location
    Fabriano
    Posts
    1,053
    Post Thanks / Like
    Feedback Score
    0
    La pinsa è posizionata in modo chegli spurgi siano rivolti verso l'alto? Se non lo sono ti consiglio di smontare la pinsa inserire tra le pastiglie un corpo dello spessore del disco ed eseguire lo spurgo con la tencnica premi,apri spurgo,chiudi,rilasci. E cosi via. Se lo esegui con pinza in alto rispetto la pompa e molto meglio.ciao

  10. #9
    Expert Member ronco's Avatar
    Join Date
    Oct 2009
    Posts
    2,523
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Quote Originally Posted by Caligen View Post
    Io farei (anzi lo faccio ) diverso, sempre come dice Coach ma aspiro...ovviamente con attrezzo spurgo montato sopra le pompe ...o pompa,essendo un impianto Righetti Ma20,noterai sotto la vite spurgo ,hanno un o-ring...giusto? lo mettono appositamente ,in modo che quando apri lo spurgo e aspiri con la siringa ,l'O-ring faccia tenuta e vedi se viene olio puro o bollicine ...direttamente da dentro l'impianto
    sbagliato

  11. #10
    Expert Member Caligen's Avatar
    Join Date
    Sep 2009
    Posts
    2,334
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Parli di cosa? del mio metodo o del impianto fatto cosi?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Vendo] Impianto frenante otk
    By paul78 in forum Telai ed Accessori
    Replies: 0
    Last Post: 23-05-2016, 13: 57
  2. problema su impianto frenante
    By frank75kv95 in forum Karting e Amicizia
    Replies: 13
    Last Post: 17-03-2015, 14: 04
  3. [Cerco] Impianto frenante ven 05
    By Pinni in forum Cerco...
    Replies: 2
    Last Post: 18-04-2014, 01: 41
  4. Problema impianto frenante
    By Shark47 in forum Lavorare sui Telai
    Replies: 3
    Last Post: 31-12-2010, 15: 44
  5. problema impianto frenante
    By ambro in forum Lavorare sui Telai
    Replies: 12
    Last Post: 24-11-2009, 21: 35

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •