Follow us on...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register

Results 1 to 7 of 7
  1. #1
    Senior Member Zambo's Avatar
    Join Date
    Aug 2015
    Posts
    857
    Feedback Score
    0

    Problema con sensore acqua Mychron 4

    Salve a tutti.
    Nelle mie ultime 2 uscite in kart ho riscontrato un problema con il sensore della temperatura delľ acqua..
    Sostanzialmente durante la sessione mi compaiono sul display valori assurdi e che variano frequentemente.... ad inizio della sessione posso avere sullo schermo un T più o meno veritiera ma nel giro di poco tempo il sensore comincia a "sfarfallare" generalmente segnando temperature sempre più alte (arrivando a 140° in un occasione).
    Idee??
    Grazie a tutti!!!

    Inviato dal mio SM-G900F utilizzando Tapatalk

  2. #2
    Passante ciccadario.7's Avatar
    Join Date
    Sep 2016
    Posts
    21
    Feedback Score
    0
    Ciao forse dovresti controllare l’integrità del filo, perché se lesionato è meglio cambiarlo


    Inviato dal mio iPhone utilizzando Tapatalk

  3. #3
    Senior Member driver2's Avatar
    Join Date
    Nov 2007
    Location
    VeNeTo
    Posts
    1,286
    Feedback Score
    3 (100%)
    per caso hai notato se nel radiatore l'acqua va in pressione ?
    oltre a un problema elettrico potrebbe anche essere una microrottura della testa che trafila gas caldi nel circuito di raffreddamento

  4. #4
    Senior Member Zambo's Avatar
    Join Date
    Aug 2015
    Posts
    857
    Feedback Score
    0
    Grazie a entrambi...
    Driver, posso escluderlo perché nella seconda delle due uscite che ho fatto con il sensore non funzionante, ho montato un secondo sensore (quello della righetti) ed andava bene...
    Leggendo qualche vecchia discussione ho letto di "connessioni" che si possono dissaldare... io e ľ elettronica purtroppo non amdiamo ď accordo e vorrei sapere dove controllare per verificare la presenza di eventuali danni alle saldature (ed eventualmente far risaldare il tutto..)
    Devo togliere la guaina nera o la protezione in gomma si riesce a sfilare e riciclare?

    Inviato dal mio SM-G900F utilizzando Tapatalk
    Last edited by Zambo; 24-05-2018 at 18: 14.

  5. #5
    Senior Member birel89's Avatar
    Join Date
    Feb 2009
    Location
    New York
    Posts
    1,705
    Feedback Score
    2 (100%)

    Problema con sensore acqua Mychron 4

    Quote Originally Posted by Zambo View Post
    Grazie a entrambi...
    Driver, posso escluderlo perché nella seconda delle due uscite che ho fatto con il sensore non funzionante, ho montato un secondo sensore (quello della righetti) ed andava bene...
    Leggendo qualche vecchia discussione ho letto di "connessioni" che si possono dissaldare... io e ľ elettronica purtroppo non amdiamo ď accordo e vorrei sapere dove controllare per verificare la presenza di eventuali danni alle saldature (ed eventualmente far risaldare il tutto..)
    Devo togliere la guaina nera o la protezione in gomma si riesce a sfilare e riciclare?

    Inviato dal mio SM-G900F utilizzando Tapatalk
    Con il Mychron 4 usavo il righetti ridolfi aggiuntivo proprio per ovviare a questo problema... Costa poco e funziona molto bene .


    Sent from my iPhone using Tapatalk

  6. #6
    Senior Member Zambo's Avatar
    Join Date
    Aug 2015
    Posts
    857
    Feedback Score
    0
    Quote Originally Posted by birel89 View Post
    Con il Mychron 4 usavo il righetti ridolfi aggiuntivo proprio per ovviare a questo problema... Costa poco e funziona molto bene .


    Sent from my iPhone using Tapatalk
    Mi è stato prestato.. da usare in caso di necessità..
    Prima di comperarlo volevo cercare di risolvere il problema al mio di sensore...

    Inviato dal mio SM-G900F utilizzando Tapatalk

  7. #7
    Junior Member ilmazzu's Avatar
    Join Date
    Nov 2011
    Location
    Luino (va)
    Posts
    142
    Feedback Score
    0
    mandalo alla mychron a milano,che te lo sistemano. sono gentilissimi.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MyChrono4 problema sensore acqua
    By Jonny in forum Lavorare sui Telai
    Replies: 19
    Last Post: 04-03-2016, 22: 25
  2. Gps mychron vs sensore magnetico
    By Turbyna in forum Lavorare sui Telai
    Replies: 15
    Last Post: 04-09-2015, 13: 55
  3. Problema alla sonda acqua del Mychron 4
    By barracuda in forum Lavorare sui Telai
    Replies: 6
    Last Post: 25-03-2014, 11: 09
  4. Sensore rpm mychron 4
    By Alby$and in forum Karting e Amicizia
    Replies: 12
    Last Post: 17-10-2013, 22: 21
  5. Replies: 0
    Last Post: 29-09-2013, 23: 42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •